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Defense Message System
Microsoft Outlook DMS User Agents
DMS Version 2.0.1.0

The Defense Message System (DMS) version of Microsoft Outlook adds specific features to the commercial Outlook technology to comply with the specifications set forth by the US Department of Defense and offers robust messaging and groupware capabilities in an integrated, easy to administer solution which supports universal connectivity.

The program's primary goal is to provide a message system that satisfies writer-to-reader requirements while reducing cost and staffing levels.  Its secondary goal is to improve functionality, security, survivability, and system availability.  Microsoft Outlook DMS provides a powerful functionality of traditional communication and collaboration systems, including a universal in-box, rich personal and group information management, and powerful group scheduling as well as a foundation for powerful groupware applications such as workflow, document management, accounting, and office automation.

Microsoft Outlook DMS User Agents are currently available on Windows 3.x , Windows 95, and Windows NT 4.0 platforms.  The following instructions are generic and do not adhere to a single specific platform convention. 

Using Microsoft Outlook DMS

To Log On the System... 

· Double Click the Microsoft Outlook icon to begin. 

· During the initial Logon, if the Choose Profile window is displayed,  select appropriate ID from the Profile Name:  box.  Depending on the inherent platform a password may be required.

· Read the Defense Message System warning and click OK.

· The next window to appear will be the primary Outlook screen, known as the Viewer window.  

· When the FORTEZZA security features are required, enter the appropriate FORTEZZA PIN number in the Enter Your Security Password  box on the FORTEZZA Security Logon screen and click OK.
· From the Roles screen, select appropriate name or id from the Available: box, and click OK

Note: Microsoft Outlook provides for P772 (Unsigned/Unencrypted) messaging capability without a FORTEZZA Security Logon.  However, the FORTEZZA Security Logon can be invoked either automatically by the User Agent (UA) software or manually by the User.

Automatically by the UA software:

FORTEZZA Security Logon is invoked when the User attempts to either open a P42 (Signed/Encrypted) message or send a P42 message.  In either condition, user is requested to enter the PIN and select the Role (FORTEZZA personality) to continue with the intended operation.

Manually by the User:

FORTEZZA Security Logon can be invoked by the User by clicking on the FORTEZZA Security Logon [image: image3.png]


 button (chain symbol) on the tool bar.  User should be logged on before starting to compose a P42 message.

To Verify DMS User Mailboxes are Server Based (DMS Requirement)…

· In Outlook:

· Click on Tools
· Click on Services…
· Click on the Delivery tab

· Verify (and change if necessary) that Deliver new mail to the following location: says Mailbox-<Username>.

To Enable Offline Access…

· Click Tools=>Services
· Highlight Microsoft Exchange Server.

· Click Properties.

· Click the Advanced tab.

· Click Offline Folder File Settings.

· Click Browse and enter the User’s name in the File Name box.

· Click Open.

· Click OK.

· Click Yes (if prompted) to create the file.

· Click the “Enable offline Use” box

· Click OK twice.

Note: Any of the following errors can be seen if Offline Access is not enabled and the user is attempting to work offline.

· “Unable to expand the folder.  The set of folders could not be opened.  The information store could not be opened”

· “The command you specified could not be carried out.  The information store could not be opened.”

· “Cannot create the e-mail message because a location to send and receive messages from could not be found.  To add a location, click the Tools menu, click Services, and then click the Delivery tab.”

Note: If the user’s connection is cut offline during the process of sending a message, the message will remain in the user’s Outbox until the connection is restored.

To Send a DMS Message...

· In the Viewer window, click the New Mail Message button   from the toolbar (or select Actions/New Mail Message from the menu bar).
· Click the To... box.  Choose an Address book from the Show Names from the:  box provided.

· Highlight a name from the Address Book selected, click To, or cc, or Bcc> then click OK.
· In the Subject: box, type the subject of the message.

· In the message body, type message text.

· Click the Send message button from the toolbar (or select File / Send from the menu bar).

Send Signed and Encrypted DMS Mail...

· Before sending a message, click the Military Properties button [image: image4.png]


 from the toolbar (or select File / Properties from the menu bar).

· Under the Security tab, select Digitally sign the message and/or Encrypt message contents and attachments.  (Or use the  Sign Message
· 
[image: image5.wmf] and Seal Message 
[image: image6.wmf] buttons on the toolbar).

· Click OK.

Note: The following icons work with commercial Key Management (KM) system and allows you to  
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  Digitally Sign Message and [image: image8.png]


 Encrypt Message Content and Attachments. The 
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 Convert Message icon is used to convert P772 message format to P22 message format.

Warning: Do not use this button to send to Lotus Notes or Exchange clients. (See Troubleshooting Guide)

To Request Delivery Report…

· Before sending a message click the Military Properties button [image: image10.png]


 or select File / Properties from the Menu Bar.

· Under the Recipient Options tab, in the Recipients: field, select a name and under the Report/Receipts area click the Delivery report option.  Continue for any additional names.  Click OK (return to message).  A system notification will be sent when the message has been delivered.

To Request Message Receipt Notification...

· Before sending a message click the Military Properties button [image: image11.png]


 or select File/Properties from the Menu Bar.

· Under the Military tab, in the Read Receipt requested from field, select ALL and click OK.

· Click the Send message button.  A receipt notification will be sent to the originator when the message has been opened by each addressee.

Note: Message receipts should be requested only for secure messages.  Only signed or encrypted messages will produce signed receipts.

To Prohibit Delivery to Specified Alternate Recipient ...

· Before sending a message click the Military Properties from the action bar or select File / Properties from the Menu bar.

· Under the Delivery tab select Prohibit Delivery to recipient specified alternate recipient and click OK.
To Set DMS Message Precedence…

· Organizational users can use this option.  After creating message, click the Military Properties button [image: image12.png]


.

Note: The user must be logged on with FORTEZZA Logon.

· Using the Military tab, in the Precedence/Primary: field, select the required message precedence for the primary recipients, and click OK.  (If carbon copy (.cc) recipients are on the message, a precedence may be applied to them by selecting from the Copy: field).
To Save Draft of a Message...

· When composing an original message, a draft can be saved and completed at a later time.

· During creation of the message, select File, Close from the menu bar.

· Select Yes to the ‘Do you want to save changes?’ prompt.

· The message will be saved in the Drafts folder.  To continue processing the message, open the Drafts folder and double-click the saved message (hint: look for the message Subject).

Note: User needs to re-certify/reset all military properties prior to sending a saved draft message.

To Set Message Types...

· After creating message, click  Properties button.

· Using the Military tab, in the Message / Type: area, choose from the available message types.
Note: The message types available for selection are listed below.

Organizational Message Types include:  Exercise, Operation, Project, Drill, Other-Organizational, and Individual (Working Record).

Individual Message Types include: Individual (Working Record).
To Send a DMS Message with File Attachment...

· In the message being created, click the cursor in the area where the file attachment is to appear.

· Select Insert , File… from the Menu bar.
· Locate the file to be attached using the drive and directory structure provided.   (Or type the path and file name directly in the File name: box.)   In the Insert As box, select Attachment  and file will be inserted as an application icon.   Click OK. 

Note: Messages to AUTODIN users can not contain non-USMTF attachments.

· Click the Send button (or select File / Send from the menu bar).

To Forward a DMS Message...

From within a received message click the Forward button [image: image13.png]


,  (or select Actions /Forward from the menu bar).  

· In the To... box, specify the recipients.

· In the message body move the cursor to the point where text is to be placed and type any comments required.

· Click the Send button (or select File / Send from the menu bar).
To Auto-Forward a DMS Message...

Note: Please be sure to read the “Important Limitations and Warnings” section at the end of this guide. 

· Open the Outlook program.

· Select the Tools menu.

· Select the Rules Wizard… from the Tools menu.

· Click the New… button.

· Select the Check messages when they arrive type

· Click Next>
· Click Next> to apply this rule to all incoming messages.

· Answer Yes to “This rule will be applied to every message you receive.  Is this correct?”

· Check the forward it to people or distribution list condition.

· Click the underlined people or distribution list in the Rule description box.

Scroll through the list of entries and select the target recipient.  Highlight the name(s) and click the To button.

· Click OK
· Click Next> twice.

· Enter a Name for the Rule in the appropriate box.

· Click Finish.

· Click OK to close the rules dialog.

Note: Rules may be saved in an inactive state. This allows the user to create rules, but not use them all of the time. For example, a user could create a rule that forwarded important messages to someone else when he is traveling. The user could leave that rule inactive when he is at work, activate it when he goes on travel, and deactivate it when he comes back. The rule would stay in his Rules Wizard in an inactive state. The next time the user traveled, he could reactivate the rule. This way he would not need to recreate the rule every time he wanted to use it.

The steps for activating and deactivating a rule are:

· Open Outlook.

· Select the Tools menu.

· Select the Rules Wizard… from the Tools menu. This displays a list of all rules.  Scroll through the list and find the rule in question. If the box to the left of the rule is checked, the rule is active. If the box to the left of the rule is unchecked, the rule is inactive. To change the state of the rule, simply click the box to the left of it.  OK to exit.

To Determine Organizational Vs. Individual Message Types...

· Double click the message from the Outlook Viewer.

· Select File / Properties, from the menu bar

· Select the Information tab.

· If the greyed-out box in the lower left corner is checked, it is an organizational message.  If not, it is an individual message.  You may then click the Military tab and review information in the Message area to determine the type of Organizational message.

To Send a Message with Multiple Subject Indicator Codes (SIC)...

· From within the message, select File, Properties
· Select the Information tab
· In the Distribution Information section, insert all SIC’s into the Subject indicator codes: field.  All SIC’s must be between 3 and 8 characters 
· Be sure to separate the SIC’s with a comma only (no spaces).
To Save Messages... 

· Open the message you want to save.

· From the menu bar, select File, Save As...

· Choose the location and name of the file to be saved in the areas provided, Save in: and File name:.

Note: The default file name can be changed if required.

From Save as type: box select one of the following:

Text Only (*.txt.)

Outlook Template (*.oft)

Message Format (*.msg)

Rich Text Format (*.rtf)

Note:  Any selected security settings will not be preserved.  Message will be saved in an unencrypted form.

· Click Save.

To Save Attachments Sent with a Message…

· From Open Message menu bar, select File, Save Attachments...

· Select which attachments you want to save, and click OK.

· Choose the location where the files are to be saved using the Save: and File: dialog boxes.
· Click Save.

To Copy Text into Body of a Message...

· Minimize all Outlook windows.

· Launch the application where the text to be copied was created. (e.g., Word, Notepad, WordPerfect, etc.)

· Highlight the source text (click and drag).

· Select Edit from the command line.

· Select Copy from the selection box.

· Minimize or close the application.  

· Maximize/restore Outlook and the message window.

· Position the cursor where the copied text is to be placed.  Select Edit from the command line.

· Select Paste from the selection box.

To Verify Signature upon Receipt of Message...

· Open the message.

· Select File / Properties, 
· Select Security tab

· Verify the accuracy of the Distinguished Name (DN) of message signer in the ...Digitally signed by: area  or (click the Read signer & encrypter [image: image14.png]


 button from the toolbar).
· Click OK to exit.
Note: Win3.11 User Agent does not support Read signer & encrypter button. 

To Correlate Message Read Receipts...

· When a message read receipt has been requested it will arrive as a message.  The letters MSP will be included in the message subject when received in the Inbox message folder.

· To match a message receipt with the original message, open the receipt from the Inbox message folder.

· Select File from the menu bar, select Properties and select the Military tab.

· Record the Military Message Identification (MMID) from the property window.

· Record the ‘original subject text’ from the message header bar at the top of the message window (Signed Receipt: <original subject text> Properties).

· Click OK and close the receipt.

· Open the Sent Items message folder.  Use one of the methods below to locate the original message.

Method 1

· Find the message with the ’original subject text’ in the subject column.  When the message is opened, the MMID recorded above can be verified under the Military tab when the Properties sheet is displayed.  

Note: To use Method 2, a one-time setup is required to add the MMID column to Sent Items folder and Inbox folder.

· Select View from the menu bar, then select Current View, Customize Current View, Fields…

Use the drop-down box for Select available fields from:  Select MSP Encrypted Message.  Highlight MMID and click Add.  Then click OK twice.  Repeat this procedure for the Inbox folder.

Note:  If MSP Encrypted Message is not found, you must perform the following steps:

Use the drop-down box for Select available fields from:  Select Forms…

· From the forms window, select the drop-down box on the upper left and select Application Forms.  Scroll through the list and select MSP Encrypted Message Click Add and then click Close
· Make sure MMID is highlighted and click Add.  Click OK twice.

Repeat for the Inbox folder.

Method 2

To use the Advanced Find tool to correlate messages to message receipts using the MMID, perform the following:

· Copy (use Ctrl-C) the MMID of the MSP Receipt from the body of the message to the Clipboard.

· Select Tools>Advanced Find…  Then click on the Advanced tab.

· Click the Field drop-down box from the Define more criteria: section.  Select MSP Encrypted Message>MMID
· Set the Condition; drop-down to is (exactly)
· In the Value field, paste (use Ctrl-V) the MMID
· Click Add to list
· Click Browse…and select the folder to be browsed (make sure Only the Sent Items checkbox is selected).  Click OK
· Click Find Now.  Found message will be displayed in lower section of screen

· Click File>Close to Exit.
To Identify Military Message ID’s...

· Two different Message ID’s are available in the DMS system, and can be located by opening a message and selecting File / Properties.

· The Military Message Identification (MMID)  would typically be used to correlate the message in the “Sent Items” folder with the “Receipts” received.

· The Message Transfer System Identification (MTSID) is generated by the MTA at the time of message origination and remains unchanged from origination to final destination.  This ID would typically be used for message tracing.

To Use the DUA Browser to Find a Recipient and Add to Address Book...

· The Global DMS Directory contains current addressing and security information required to send DMS messages to individuals and organizations.  The most flexible way to access the directory is by using the DUA Browser icon.

· Select the DUA Browser button on the menu bar.

· On the left hand side of the screen, the Global DMS structure will be shown starting at the top level.  The directory entries are preceded by small icons.  When an icon is double clicked, the item expands to show the next level in the structure.  Continue clicking the icons at lower levels to “walk” the tree structure.  This can be done from the highest level down to the current users name.  Clicking an icon a second time will roll up the entries to the previous level.

· The right hand display shows the data attributes associated with the entry highlighted on the left.

· To find a specific user, walk the directory tree until the user is found.  A typical structure would appear as follows:

c=US
  o= U.S. Government
    ou=DOD
      ou=AF
       ou=Locations
         l=Barksdale AFB LA
          cn=John Smith

· The name at the lowest level of the structure may be selected and added to the personal address book.  If the name is not available for saving, the option will be grayed out.

· Highlight the required name and select Edit, / Add to PAB from the task bar or click the [image: image15.png]


 button from the toolbar.  The name will be added to the Personal Address Book.

To Address and Send an AUTODIN Message...

When addressing AUTODIN users, a device called the Multi-Function Interpreter (MFI) is the “gateway” to AUTODIN.  Mail must be sent through the MFI “gateway” to reach  AUTODIN users.  Contact your System Administrator for the Component Name of the AUTODIN MFI that your site uses.

· Click Address Book [image: image16.png]


 button from the task bar and in the Show Names From the:  box, select X.500 Directory.

· Click on the Find Items button  [image: image17.png]


.

· Type in the “<Component name of your AUTODIN MFI>” (without quotes) in the Find names containing: field and click OK.   (An MFI address can also be found in the Directory path c=US o=U.S. Government ou=DOD ou=Components by using the previously described DUA browser method).

· Highlight the MFI entry from search, and select  Accept.
· The Address Book window will appear, select the MFI name with the right mouse button.

· Select Add to Personal Address Book.
· Close the Address Book window.

· In the Outlook client, click Tools(Identify MFI.  Scroll through the list and highlight the MFI you just added.  If the MFI cannot be found, make sure the Show Names from the: box shows Personal Address Book.

· Click OK.

· To create a new AUTODIN address:

· Click Tools(Address Book…

· Click File(New Entry…

· Select Other Address and click OK.

· Fill in the following fields:

· Display Name: Name of AUTODIN User.

· E-mail Address: Valid AUTODIN address

· E-mail Type:  AUTODIN

· Deselect Always send to this recipient in Microsoft Outlook rich-text format.

· Click OK, File, Close.

· To send a message to the AUTODIN user:

· In a new message, click To: and select the Autodin recipient from your Personal Address Book.

· Click OK.

Note:  On the Windows 3.11 client only, you must click Tools(Check Names, BEFORE sending the message.

To Enter Office Code for AUTODIN Users… 

· In order to use an office code at the end of Genser PLA entry:

· Append the office code in the following format: //office code//

To Reply to Sender or Reply to All function for AUTODIN user…

· Before sending a message double click on the AUTODIN user address in the To… field.

· De-select “Always send to this recipient in Microsoft Outlook rich-text-format” and click OK.

To Address and Send a SMTP Message via the MFI…

When addressing SMTP users, a device called the Multi-Function Interpreter (MFI) is one of the “gateways” to the SMTP world. Contact your System Administrator for the Component Name of the SMTP MFI that your site uses.

· Click Address Book [image: image18.png]


 button from the task bar and in the Show Names From the:  box, select X.500 Directory.

· Click on the Find button  [image: image19.png]


.

· Type in “<Component name of your SMTP MFI” (without quotes) in the Find names containing: field and click OK. (An MFI address can also be found in the Directory path c=US o=U.S. Government ou=DOD ou=Components by using the previously described DUA browser method).

· Highlight MFI entry from search, and select  Accept.
· The Address Book window will appear, select the MFI name with the right mouse button.

· Select Add to Personal Address Book.
· In the Address Book window, go to the Show Names from the:  field, and select the Personal Address Book from the list.

· Scroll through the list, and highlight the MFI entry just saved with the right mouse button and click on the Properties (or double-click the MFI name).

· Within the X.400-Address tab, change the Display: field to the desired addressee (e.g. Jones, John - Internet). 

Note: Make sure the “Always send to this recipient in rich-text format” box is NOT checked.

· On the E-mail address: line locate ‘DDA:MSXCX500=....’. Insert in front of the current DDA field another DDA: with SMTP mail information.

DDA:rfc-822=Recipient’s SMTP Address 

· Click OK
Note: with an Internet address, in place of the “@” symbol, substitute an “(a)” - (john.jones@abc1.hq.af.mil would become  DDA:rfc-822=john.jones(a)abc1.hq.af.mil).

Note: Once an SMTP address has been created and successfully used, it may be used as a template for new or additional addresses by copying, pasting and editing the entry in the DMS address book.

To Address and Send an SMTP message via Internet Mail Service (SMTP Hub)...

· Select the Address book from the action bar and click File / New Entry…

· In the Select the Entry Type box select Internet Address and Click OK.

· Enter data in the Display Name (e.g., John) and Email Address fields (e.g., John@xyz.com)

· Click OK.

Note: One may check the “Always send to this recipient in rich-text-format” box if the recipient is another Outlook client.

· Highlight new entry, click New Message and proceed normally.

General DMS Limitations and Warnings…

· Due to system limitations, no message can contain more than 40 total entries in the To:, CC:, and BCC: fields. This includes the combination of DMS, SMTP, AUTODIN, and Mail List addresses.


      Note: this limitation does not apply to the size of a mail list, which is considered to be a single entry.

· FORTEZZA cards are required to be in the reader when the machine is booted up or turned on.  FORTEZZA cards should not be removed from the FORTEZZA card reader while the activity light is on.

· Only Organizational users can successfully send messages to AUTODIN.  Individual users are not permitted to send messages to AUTODIN.

· Allied AUTODIN cannot successfully send messages to any DMS accounts.  This message type is not supported in this release.

Important Limitations and Warnings…

· The Microsoft DMS UA fails to send receipt notification to any originator unless a signed receipt is required.

· On Microsoft DMS UA do not use Set-Sensitivity or Set-importance settings.  This is not applicable for DMS.

· Do not change or remove the Rules Wizard which is configured to provide an alert for an Urgent Grade of Delivery message.

· Do not configure the Rules Wizard with any Condition for UA which is expected to process MSP (P42) message(s).

· When filtering with the “Rules Wizard” do not add additional rules to the High Precedence Alert Filter.  These other optional filters may cause a conflict with the High Precedence Alert Requirement.

· Do not step through the directory information Tree using the arrow keys since this will initiate a read request for each entry and will cause unnecessary network traffic.

· Do not use Personal Distribution Lists (PDL) in DMS messages.  Instead, use mail lists from the MLA (if available).

· Auto-Forwarding between sites is not supported at this time.  It is recommended that you use RSAR (Recipient Specified Alternate Recipient) if that functionality is required.

· Make sure the AutoSave unsent every: is deselected  (Tools(Options(E-mail Options (Advanced E-mail Options).

· Any message sent to a non-Microsoft DMS UA from a Microsoft DMS UA with a Rich-Text content will include a “Winmail.dat” file.  This is how non-Rich-Text clients store the Rich-Text content.

· The Military Message Properties window is only displayed automatically on the Windows 3.11 client when first composing or opening a message.  To access the Military Message Properties, click File(Properties.

· Under Military Message Properties => Delivery tab, the timer for both “Deliver this item-in” and “Expire this item-in” starts when you select OK rather than when the message is sent.

On-line Help is Available by…

Windows or NT systems:

· Select Start, Help from the menu bar.

· In Help Topics, select the Find tab.  If setup is required, select Minimize database size, Next>, and Finish.

· Type in the word(s) to be found in area 1.

· Select matching words from area 2 to narrow search.

· Select a topic from area 3, then select Display.
· After reading help, select Index, then select Find tab to return for additional help or close the window.

Windows 3.x systems: 

· Select Help from the menu bar.

· Select Help Topics, and then select Search.

· Type a word or select one from the list.  Then select Show Topics.  Select a topic, and then select Go to.
· After reading help, select Search to return for additional help or close the window.

Reference Material…

· A copy of the following DMS documentation is available on your hard drive in the <ws_drive>:\DMS\Docs folder (if the standard installation process was implemented).

1. INSTALL.DOC; Installation document

2. RELEASE.DOC; Release Notes document

3. QRG.DOC; Quick Reference Guide

4. DMSDocs.exe; Getting Started Guide. (When executed, expands to the  DMSGETS.DOC)

Doc files are in Microsoft Word format

· Release Notes and Installation Instructions documentation are available from the Local Control Center (LCC).

Customer Support…

· Query the on-line help provided with the product.

· Contact the local System Administrator.

· DMS Support Webpage http://www.lmdms.com.
Microsoft DMS User Agent- Troubleshooting Guide

Symptom
Problem
Solution

Error message “Failed to Connect to host system – Search terminated” during FORTEZZA Logon.
The directory Services Agent (DSA) unable to connect.
Attempt to Logon again.  If Logon fails a second time, contact Local Control Center (LCC).

Error Message “No Roles [15]”
X.500 Address Book Provider entry missing from users profile.
Contact LCC for corrective action.

Error message. “Missing Token 201” is displayed when attempting to open a message.

Message may display blank subject and from data.

No other data is displayed.
· Incorrect FORTEZZA card roles selected.

· Recipient has a new certificate and Originator has old certificate in their local address book/cache.

· Originator utilized wrong certificate to send message because of duplicate entries in PAB for same recipient. 
· Re-select FORTEZZA card Personalities and reopen message.

· Originator must delete recipient from Personal Address Book (PAB).  Use DIT Browser and find recipient and add new data to PAB.  Use new entry and send message again.

· Originator must delete multiple entries for the same recipient from PAB and repopulate PAB using DIT browser.  Send message again.

SPYRUS Secure Messaging screen “The following message recipients cannot process encrypted mail” is displayed when attempting to send to multiple recipients.
Bad address type or certificate in addressee list.  Message cannot be sent with this condition.
Carefully consider the options provided.  Either remove these recipients from this encrypted message or send an unencrypted message to all recipients.  Take action to have the incorrect recipient corrected and resend the message.

Error message “Invalid PIN?” is received.  Access Denied.
An invalid FORTEZZA PIN has been entered in the FORTEZZA
Verify correct PIN is entered.  Contact the Local Control Center (LCC) if PIN is invalid or in question.

Error message “Too many recent failures. Logon disabled for 5 minutes”.
More than 3 attempts to enter an invalid PIN number.
· Wait 5 minutes.

· Enter valid PIN at FORTEZZA Logon.

· Contact the Local Control Center (LCC) if PIN is invalid or in question.

Attempt to send message and receive “User on CRL 590”.
The addressee selected is on the Certificate Revocation List (CRL) and is an invalid user.
· Remove user from PAB.  Go to directory and add user back into the PAB.  Resend Message.

· Contact Directory Administrator to confirm user on CRL.

· Remove user from any Personal Address Book.

Message “Unable to connect to network” is received
· Connection to server failed.

· Possible cause – network or server error.
· Contact the LCC and report inability to connect to network server.

· Log off and log back on when LCC staff resolves problem.

Error Message “Missing Credentials 17” occurs when message is opened.
The Client could not find a certificate for a given user or any component in the certificate path (i.e., CAW).  Local or a remote DSA may not be available.
Contact the LCC and inform them of the error condition.

Error Message “Unknown Error [9]”
Message functions do not operate properly
Exit the application.  Make sure FORTEZZA card is properly inserted in the PCMCIA reader.  Restart application.



Error Message “Unknown Error [-2]” – CI Library has not been initialized.
Message functions do not operate properly.
Exit all applications and reboot the PC.  Ensure FORTEZZA card is securely inserted in the PCMCIA reader when rebooting.

Microsoft UA allows entry of more than 8 SIC codes
Adding more than 8 SIC codes cause Recipient UA not to be able to see all SIC codes
Do not add more than 8 SIC codes when composing a message.

NDN with the diagnostic code: “No transport provider was available for delivery to this recipient,” caused by corrupted Email type.
After the NDN is received, all administrative notices to the user agent will have incomplete information.
· Find all messages in the sent items folder corresponding with each NDN that received a transport error, and delete them.

· Delete the recipient address in the PAB and reenter the entire address.

NDN with the diagnostic code: “Unable to deliver due to a recipient problem” is delivered multiple times.
A down graded (P772 to P22) message was sent to Lotus Notes or an Exchange Client using the Convert button on the toolbar with delivery receipt or read receipt request.
Find and Delete all messages in the sent items folder corresponding to each NDN that was received.
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